专业IT设备第三方维保_IT设备维保服务_IT备件服务_IT基础架构运维_IT设备维修-bat365中心通信

华为路由器和交换机连接的两种配置方案

2024-01-29 17:11
分享到:
华为路由器和交换机连接配置方案,两种方法搞定!
 
华为荣耀7有所作为一个世界各国进取的相关信息和通迅技术工艺解决办法计划出售商,其路由器和互换机品牌在打造优秀无线无线网络框架配制等方面充分调动着关键因素的功效。所以,华为荣耀7的路由器和互换机在无线无线网络中是完成怎么才能的途径联系开来的?令天bat365中心通迅潮汕帮等级分类过程中师教你2种工艺。
 
若是 路由器下接的交易机是第二层主设备,但是路由器与交易机的衔接为各位带来二者玩法。
 
一:AR路由器与交換机接入的标准插口为两层标准插口,在有诸多vlan,应该运行环境诸多子标准插口来打碎vlan(说的的单臂路由)
 
二:AR路由器与相互poe交换机交接的音频音频接口为五层音频音频接口,则在路由器上开启VLANif的地扯,则可互联。
 
第1 种方法:
 
互相网络交换机的运行环境
 
<Huawei>sys
 
Enter system view, return user view with Ctrl+Z.
 
[Huawei]vlan batch 2 3
 
Info: This operation may take a few seconds. Please wait for a moment...done.
 
[Huawei]interface g0/0/2
 
[Huawei-GigabitEthernet0/0/2]port link-type access
 
[Huawei-GigabitEthernet0/0/2]port default vlan 2
 
[Huawei-GigabitEthernet0/0/2]q
 
[Huawei]interface g0/0/3
 
[Huawei-GigabitEthernet0/0/3]port link-type access
 
[Huawei-GigabitEthernet0/0/3]port default vlan 3
 
[Huawei-GigabitEthernet0/0/3]q
 
[Huawei]interface g0/0/1
 
[Huawei-GigabitEthernet0/0/1]port link-type trunk
 
[Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 3
 
[Huawei-GigabitEthernet0/0/1]q
 
AR路由器性能
 
<HUAWEI>sys
 
Enter system view, return user view with Ctrl+Z.
 
[Huawei]interface G0/0/1.1
 
[Huawei-GigabitEthernet0/0/1.1]dot1q termination vid 2  设备子标准接口,终止vlan2
 
[Huawei-GigabitEthernet0/0/1.1]IP address 192.168.1.2 24
 
[Huawei-GigabitEthernet0/0/1.1]ARP broadcast enable   使能子数据接口的ARP新闻广播系统
 
[Huawei-GigabitEthernet0/0/1.1]q
 
[Huawei]interface G0/0/1.2
 
[Huawei-GigabitEthernet0/0/1.2]dot1q termination vid 3 
 
[Huawei-GigabitEthernet0/0/1.2]IP address 192.168.2.2 24
 
[Huawei-GigabitEthernet0/0/1.2]ARP broadcast enable
 
[Huawei-GigabitEthernet0/0/1.2]q
 
 
2.种方试:
 
交換机的设置与弟种方试就是致的
 
<Huawei>sys
 
Enter system view, return user view with Ctrl+Z.
 
[Huawei]vlan batch 2 3
 
Info: This operation may take a few seconds. Please wait for a moment...done.
 
[Huawei]interface g0/0/2
 
[Huawei-GigabitEthernet0/0/2]port link-type access
 
[Huawei-GigabitEthernet0/0/2]port default vlan 2
 
[Huawei-GigabitEthernet0/0/2]q
 
[Huawei]interface g0/0/3
 
[Huawei-GigabitEthernet0/0/3]port link-type access
 
[Huawei-GigabitEthernet0/0/3]port default vlan 3
 
[Huawei-GigabitEthernet0/0/3]q
 
[Huawei]interface g0/0/1
 
[Huawei-GigabitEthernet0/0/1]port link-type trunk
 
[Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 3
 
[Huawei-GigabitEthernet0/0/1]q
 
 
AR路由器的配置单:
 
AR路由器的两层口,一样 都未能转移成两层口比如您的路由器端口未能转移成两层口或是是找不到两层口,你行未能实行以下的分配;比如您的AR路由器的两层口能转成两层口,或是客观存在有两层口,则行实行以下的分配。
 
[HUAWEI]vlan batch 2 3
 
[HUAWEI]interface eth0/0/1   
 
[HUAWEI-GigabitEthernet0/0/1]port link-type trunk
 
[HUAWEI-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 3
 
[HUAWEI-GigabitEthernet0/0/1]q
 
[HUAWEI]interface Vlanif 2
 
[HUAWEI-Vlanif2]ip address 192.168.1.2 24
 
[HUAWEI-Vlanif2]q
 
[HUAWEI]interface Vlanif 3
 
[HUAWEI-Vlanif3]ip address 192.168.2.2 24
 
[HUAWEI-Vlanif3]q
 
实现方面的增加后,就就可以用pc1和pc2开展考试了。
 
先ping自身的网关各类第一层设配的ip会不通;一旦是真人真事的设配,要多台笔记本电脑上外网,须要手机配置外网地址IP和网关才就能够。
 
上面的即使路由器与对换机拼接的重要性搭配情况报告,你学着了多少?
 
上一篇:什么是管理型交换机?中大型企业如何选择管理型交换机?
下一篇:详解CE交换机堆叠配置方案
上海化工机械厂离心机备件 | 成都漏水检测公司 | 螺旋翅片管 | 运动草坪 | 深圳市科技有限公司官网 | 卫生级自吸泵 |